Перейти к содержанию
Роман33

STEER OIL PRESS TOO LOW

Рекомендуемые сообщения

hard67

Спасибо за схему все вроде также как и на схеме.машины пока рядом нет,хочу добавить что я химичил... датчик верхний(черный)на клапане 39 частично разобрал в нем резистор на 39ом(он рабочий)обрезал два проводочка после резистора и соединил между собой чтобы на разьеме датчика было сопротивление 39ом как на остальных,подцепил к фишке включил зажигание и о "чудо" ошибка исчезла,но к моему великому разочарованию???? недолго я радовался...стоило только набрать скорость больше прим. 25км/час вылетает ошибка.захожу в блок диагностика ошибка збр 04523-05,глушу машину,включаю опять зажигание ошибка исчезла, поехал набрал немного скорость опять эта ошибка появилась. появилась.

я так и понял, что химичили... на фото видно сопля какая-то из датчика...

смотрите обратно сообщение 15, у вас в ошибке поменялся параметр с 04 на 05... теперь у вас короткое на массу... заизолируйте все нормально... а то с зеброй шутки чреваты

и еще: поменяйте фишки контуров местами, чтобы точно исключить проводку.

какую ошибку тогда выдаст?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Ильгиз1984

Здравствуйте.Сегодня поменял местами фишки под номерами 1 и 2,соединения в фишках одинаковые(датчики вроде тоже одинаковые визуально,номеров на них не нашел).При включенном зажигании ошибка збр 04523-04 ушла в пассив,завожу збр 04523-04 актив.С датчиком 3 ничего не делал,т.к. соединение фишки другое да и датчик отличается от 1 и 2 по цвету он серый.

post-13501-0-64252400-1543386165_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hard67

Здравствуйте.Сегодня поменял местами фишки под номерами 1 и 2,соединения в фишках одинаковые(датчики вроде тоже одинаковые визуально,номеров на них не нашел).При включенном зажигании ошибка збр 04523-04 ушла в пассив,завожу збр 04523-04 актив.С датчиком 3 ничего не делал,т.к. соединение фишки другое да и датчик отличается от 1 и 2 по цвету он серый.attachicon.gifIMG_20181128_105928.jpgattachicon.gifIMG_20181128_105928.jpg

в том то и дело, что 1 датчик на вашей картинке нам не интересен - это расходомер, что на схеме под номером 38. А датчики 2 и 3 - это датчики контуров, вот с ними и надо экспериментировать и поменять фишки местами. Раз фишки разные (наверное спецом так сделали, чтобы местами не путали), значит надо заколхозить и подключить. Фишки эти вроде разборные...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Ильгиз1984

Совсем запутался.Сейчас в голове уже 3 причины неисправности:датчики,проводка,или внатуре в системе недостаточно давления.Но с вашей помощью решу проблему.На схемах которые вы мне прислали датчик на расходомер и сверху клапана управления одинаковые.У себя в городе нашел ребят у них есть Ман тга 41.390 в разбор остались один датчик на расходомере и один снизу клапана управления(который серый).Просил дать датчики для проверки под залог отказали,предлагают подъехать на Мане к ним сделать диагностику и там уже если понадобиться подкидывать их датчики.Диагностика недорогая,решу вопрос с ценами на датчики(если в них дело) если меня устроит то поеду к ним.Дальше лезть в проводку думаю не стоит самому.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Ильгиз1984

в том то и дело, что 1 датчик на вашей картинке нам не интересен - это расходомер, что на схеме под номером 38. А датчики 2 и 3 - это датчики контуров, вот с ними и надо экспериментировать и поменять фишки местами. Раз фишки разные (наверное спецом так сделали, чтобы местами не путали), значит надо заколхозить и подключить. Фишки эти вроде разборные...

Ща до кучи попробую,ещё ребятам с разбора надо позвонить,А в ночь выезжать работу работать операция "снег" у нас в городе началась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hard67

Совсем запутался.Сейчас в голове уже 3 причины неисправности:датчики,проводка,или внатуре в системе недостаточно давления.Но с вашей помощью решу проблему.На схемах которые вы мне прислали датчик на расходомер и сверху клапана управления одинаковые.У себя в городе нашел ребят у них есть Ман тга 41.390 в разбор остались один датчик на расходомере и один снизу клапана управления(который серый).Просил дать датчики для проверки под залог отказали,предлагают подъехать на Мане к ним сделать диагностику и там уже если понадобиться подкидывать их датчики.Диагностика недорогая,решу вопрос с ценами на датчики(если в них дело) если меня устроит то поеду к ним.Дальше лезть в проводку думаю не стоит самому.

стоп, стоп, стоп...

все правильно вы делали изначально... надо менять местами 1 и 2 датчики...

по вашей системе нет мануала, я смотрю по своей... и номера этих датчиков там есть, о они разного цвета, потому что разные сами по себе.

раз вы перекинули фишку на другой контур и ошибка не изменилась, значит дело в проводке

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hard67

post-3693-0-45757200-1543389311_thumb.jpg

сбили меня вчера с толку обозначения Р1 и Р2 на клапане управления на вчерашней вашей фото

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hard67

вот клапанный блок, который у меня. На нем есть номера черного и серого датчиков.

post-3693-0-28144500-1543389747_thumb.jpg

а раз фишку с первого контура (с ошибкой) перекинули на расходомер второго контура (был без ошибки), и ошибка не изменилась, значит оба датчика работают, а вся проблема в проводке или в самой фишке. Вот только схемы пока не нашел :ac:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Ильгиз1984

Всех с новым годом! Проблема по ошибке zbr 04523-04 мною решена пару недель назад,и больше не проявлялась.Итак,докладываю после долгих и нудных изучений схем гидравлики,электрики немного научился разбираться что,где,а главное алгоритм работы сложной (для меня) гидравлики.Принцип работы датчиков оказался прост,контакт замыкается при при приближении обычного магнита.Прежде чем разбирать дорогостоящий клапан управления я сделал следующее: вывернул датчик номер 2 на фото,вместо нее вкрутил заглушку временную(для испытания),наростил проводку от этого датчика до сидения водителя,взял магнит (от обычного динамика).Далее сажусь в авто, на коленях вся эта конструкция (магнит подпер к датчику,таким образом в датчике замыкается контакт).Запускаю авто,ошибки нет,набираю скорость около 20км/ч и убираю магнит от датчика(это важный момент,т.к.при движении в систему гур подключается насос который на коробке,при этом контакт на датчике размыкается).Далее полный разгон ошибок нет.Прилетаю на базу уже уверенный в себе и в своем автомобиле.Отворачиваю заглушку (стрелка на фото) на клапане управления вынимаю какой-то клапанок с пружиной (фото прилагаю).В нем есть маленький магнитик был загрязнён.Возможно клапанок был подзаклинут,но только при тщательной очистки магнитика контакт на датчике при приближении появился.Все собрал в обратной последовательности ничего сложного,долил жидкость около литра,ничего не завоздушилось,все работает прекрасно.В моем случае решение проблемы было "механическое"(загрязнение магнитика),а не "электрическое".Для тех кто с толкнется с такой ошибкой последовательность поиска неисправности такая(начинать с простого):проводка,датчик, гидравлика(клапан управления,расходомер,насосы и т.д.).Хочу выразить благодарность hard67 за предоставленные ранее схемы это дало толчок к решению проблемы.post-13501-0-53937500-1546541011_thumb.pngpost-13501-0-28492900-1546541315_thumb.jpg

post-13501-0-79690500-1546541439_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hard67

.....Для тех кто столкнется с такой ошибкой последовательность поиска неисправности такая(начинать с простого):проводка,датчик, гидравлика(клапан управления,расходомер,насосы и т.д.).

1. начинать всегда нужно с проводки, а уж только потом бежать в магазин за покупкой не дешевых узлов...

2. и такой головняк будет только у сороконожек с передними поворотными осями и двухконтурными системами. В одноконтурных системах все гораздо проще до безобразия...

3. все датчики 1, 2 и 3 основаны на герконах. Геркон не срабатывал, поэтому в ошибке и было 04 - отсутствие сигнала. Возможно, проблема была не именно в засоренности поршенька с магнитом, а неправильное ориентирование самого датчика-геркона возле магнита (да и магнитные поля у магнитов в поршеньке и от динамика разные)...

а так, спасибо, за отчет. :ay: Лично для меня тоже много нового и полезного было. :ad:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
FullThrottle

Есть такая проблема на многоконтурном рулевом. Вот так это выглядит в разрезе...  эти магниты бывает обламывает еще. Тогда менять клапан приходится....

post-14092-0-80468000-1548346420_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
hard67

Есть такая проблема на многоконтурном рулевом. Вот так это выглядит в разрезе...  эти магниты бывает обламывает еще. Тогда менять клапан приходится....

у вас единичные такие фото или есть файл(ы) про всю систему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
FullThrottle

 

Есть такая проблема на многоконтурном рулевом. Вот так это выглядит в разрезе...  эти магниты бывает обламывает еще. Тогда менять клапан приходится....

у вас единичные такие фото или есть файл(ы) про всю систему?

 

Закинул в библиотеку

Sakhalin65 понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Sakhalin65
В 25.01.2019 в 16:52, FullThrottle сказал:

Закинул в библиотеку

день добрый. не могу найти в библиотеке вашу информацию. не кинете ссылку?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

×
×
  • Создать...